#1 Steinbock Boss Le 20 Hv Fehlermeldung A16 & A09??? Tipps von ringi959 10.03.2013 14:48

Habe ein Problem. Stapler fährt nicht mehr. Lenkung und Hub funktioniert aber!
Fährt gar nicht - nimmt nur max. 10 A Strom auf beim fahren! ?! Wenn er den überhaupt noch fährt... Sobald eingeschaltet wird kommt Fehler Meldung A 16 und zeitweise auch A09...

Bin um jeden Tipp dankbar, könnte es vielleicht das Fahrpoti oder Joystick sein (Vorwärts - Rückwärts Schalter)

#2 RE: Steinbock Boss Le 20 Hv Fehlermeldung A16 & A09??? Tipps von Steinbock 15.03.2013 19:39

Hallo

Schau mal die Schützel nach diel Skchaltbau Münschen die sind laut deinen Fehlern nicht in Ordnung Kontakte verbrannt

MfG

#3 RE: Steinbock LE 20 fährt nicht ein Rad dreht rechts das andere dreht links von Ulrich 24.10.2014 08:56

Hallo, habe das selbe Problem verstehe die Antwort aber nicht. Was sind Schützel und wo finde ich die am Stapler und evtl.wo kann man die kaufen.

Grüße

#4 RE: Steinbock LE 20 fährt nicht ein Rad dreht rechts das andere dreht links von Steinbock 24.10.2014 20:09

Sollte Schütze heißen. Sitzen auf der Steuerung und schalten den Leistungs Strom. Wo bekomm man die bei jedem Stapler händler z.b

MfG

#5 RE: Steinbock LE 20 fährt nicht, Fehlercode 001 002 bis 009 von Marvin u 28.08.2021 06:54

Hallo, unser Steinbock le 20 fährt nicht, hebt nicht, lenkt nicht. Er zeigt uns den Fehlercode 001,002,003,004,005,006,007,008,009 Und dann wieder von vorne. Batterie Spannung beträgt 51,3 Volt. Kennt jemand das Problem? Mit freundlichen Grüßen

#6 RE: Steinbock LE 20 fährt nicht, Fehlercode 001 002 bis 009 von maggeroni 28.08.2021 09:16

Überprüfe mal dein Fahrpedal. Wenn du es von Hand etwas hochziehst ist der Fehler vielleicht schon weg. Alles mal saubermachen und Mikroschalter überprüfen.

#7 RE: Steinbock LE 20 fährt nicht ein Rad dreht rechts das andere dreht links von Marvin u 28.08.2021 13:58

Danke, aber ohne Erfolg. Sauber ist alles. An den Sicherungen hinten (50a/200a/250a) kommt aber nur 28 Volt an, ist es normal ? Mit freundlichen Grüßen

#8 RE: Steinbock LE 20 fährt nicht ein Rad dreht rechts das andere dreht links von staplersepp 29.08.2021 20:10

LE20 gibt es viele Sorten. Seriennummer?

#9 RE: Steinbock LE 20 fährt nicht ein Rad dreht rechts das andere dreht links von Marvin u 30.08.2021 19:14

Am Schütz liegen 21 Volt an . Mit freundlichen Grüßen

#10 RE: Steinbock LE 20 fährt nicht ein Rad dreht rechts das andere dreht links von staplersepp 30.08.2021 20:30

Von wo nach wo hast du gemessen? Wo am Schütz ligt die Spannung nach wo an? Der von dir benannte Fehler besagt das das Gaspedal beim Hochfahren der Steuerung betätigt ist. Ev. Microschalter prüfen, kaputt?

#11 RE: Steinbock LE 20 fährt nicht ein Rad dreht rechts das andere dreht links von staplersepp 30.08.2021 20:32

Im Übrigen ist das Hochzählen keine Fehlermeldung, sondern ein Hinweis auf den inkorrekten Startvorgang.

#12 RE: Steinbock LE 20 fährt nicht ein Rad dreht rechts das andere dreht links von Marvin u 31.08.2021 22:36

Besten Dank, fahrpedal ist defekt. Nochmal danke für die schnelle Hilfe.

Xobor Xobor Community Software
Datenschutz